Cannot find module 'stream' in 'node-fetch/lib'

I’ve added the module ‘airtable’ in my code files. I’m trying to import from it, but I get this error message and I can’t seem to track down where the issue is coming from.

My page code right now is literally one line (trying to debug):

import { require } from ‘airtable’;

and I see the airtable package sitting in my code files. There’s nothing to upgrade airtable to.

What am I missing?

Try:
import airtable from ‘airtable’;

Or
var AirTable = require(‘airtable’)
console.log(AirTable)

Alvar and MVVeiga, Thanks for the suggestions, but neither worked.

I’ve even added a module called node-fetch

Either there’s something I’ve missed in terms of adding the modules, or I think there’s something wrong with the module.

I’m having the same problem. When using a common package that I know works (@tensorflow/tfjs), calling the import (the first line in the documentation) raises this exact error. I’m at a loss on what to do.

import * as tf from '@tensorflow/tfjs';

alguém resolvei isso estou tentando usar

import cep from ‘cep-promise’ ;