Fix the "White Flash" + Add Page Transitions

Please consider adding page transitions, and find a way to deal with the “white” flashes between page changes.

My website is dark themed, it is very bothersome, and some users who are sensitive to flashes or bright pages may find this disturbing.

2 Likes

Hey @heavenswaffles0

We’re aware of this and I passed your feedback to the team.

2 Likes

This bug has cause three of my projects to be put on hold. I don’t see why they just can disable the JS for this feature. Fingers crossed for a solution this week.

Hi @heavenswaffles0 @teejay , with our new page transitions released, you can now set it to “none” to get rid of the white flash :slight_smile:

Yes, did it to all my sites having this issue AS SOON AS I saw the notification. THX!

hi @eduardog its not letting me turn off the out in transition. Its just not changeable, clickable?

Hey @gabshibranding , there was a temporary issue with it, it’s fixed now.
Thanks for reporting this and sorry for the inconvenience.

1 Like

I turned off transitions and it’s still flashing white. What do I do?

Is there where you turned off the transitions?

IF yes, then make sure your ALL your PAGES have your foundation color.

2 Likes

I am also getting the white flashes, despite having disabled page transitions. What is foundation colour?

your page background colour

The flash occurs between pages despite them having the same background image.

not the background image. you need to set the background colour. It’s been a while since I have used the classic editor but I remember having the same issue years ago. Even if you have a background image, you need to change the backround colour.

1 Like