How to disable auto focus zooming?

Thanks for checking in.
I have been wondering if it’s possible to disable autofocus zooming when users click an input field in the mobile version.

I’ve attached a video with the issue I’m experiencing. first example is editorX website and second is from the classic editor. I want to achieving the second one in the editor X.


Hey Ishaq,
Auto Zooming is a default preference of this component. You can cancel this setting in premium accounts by adding the following custom code:

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

Hope it helps!
Marina, EditorX team.