the user input and radio button are enabled by defaut. They work ( fine would be exaggerate ) in preview mode but in the live site they look like disabled ( and frankly they are to me ) so nothing is working as can not input anything.
Please, please, what shall I do? I do not know if I will get answered ( grrrr ) but I let you the address of the site that is the same than the one included in an not so long message : https://editor.wix.com/html/editor/web/renderer/edit/15318ff7-9083-46dc-b09d-d882e29a1b8e?metaSiteId=51f34431-814f-42e8-a116-8d19b61adcbd&editorSessionId=6abebbff-3812-4e0c-8e5f-479aab56e21a&referralInfo=dashboard
I have tried a lot of different things and can not solve this problem : think I am going crazy here.


How are they shown on the page and what code is used for them…

We need to see the whole picture…

Plus only Wix Mods can use the link you supplied as only they have admin access to users Wix Editor.

if you want anybody else to view the page then you will need to publish your site and give us a link to it or screenshot it.

OK someone suggested to switch to write only mode and it works now. A relieve. Still the problem that on certain occasions, the data in the table is not shown right away : I have to click 2 to 3 times to have all my tables populated. They are all using the same database and dataset and are not depending on each other for data. Very strange and annoying.
Anyway, thank you for taking interest.

Best of everything,