Blank screen when adding a Database

Anytime I try to create a new database I got a Blank screen (picture joined).
Url: https://yvesloheac.wixsite.com/ma-petite-entreprise
Thanks for your help.

Hi!

We’re looking into it as it may be an issue on our side.
We’ll update this thread as soon as we have a solution and would appreciate if you inform us on any change regarding the issue.

Thank you in advanced,
Doron. :slight_smile:

I have the same issue

Hi,
Is it still reproducible on your end?

I still have the issue.

It also happens on a second site on which I try to add a database:
https://yvesloheac.wixsite.com/chaletdesfleurs-menu
Here is the screen schot.

I have this same problem. What is the solution?

@yvesloheac @mcmahondance
Can you, please, provide more info:

Are you clicking Add a new collection link to create new collection or using different way?

Is it only with specific localization? Can you, please, switch language to english and try with default language?

If you are using Chrome, can you, please, do the same steps with Network tab opened in Developer tools ?


Thank you!

Hello,

. I confirm I click on " Add a New Collection" to add a database
. I work with the french localzation.
. I tried with the english but the issue is still the same
. Please find below the screenshots with the “developer Tool” activated. As you may read the console mention an issue.

@yvesloheac

I see the errors.

  1. Have you tried to login and logout and after that try to open New collection dialog again?
  2. Is the issue applicable only for specific site or any site in your account (if you have several)?
  3. Is the issue reproducible every time you try or just sometimes?

Thanks for the feedback. Here are my answers at your questions:

  1. Yes I tried to log in and out and the issue is still there
  2. I have only one account but several Wix sites. The issue happens on my different Wix sites
  3. The issue happens everytime I try to open a new collection.
    My feeling is that this is due to a wrong parameter in Chrome. However I tried to modify some parameters but with no success.

@yvesloheac

Thank you for your answers.
The main problem, is that I can’t reproduce it on any environment. And I am trying to figure out that exactly can lead to such behaviour in your case. And, still, have no clue.

You mentioned Chrome parameters which may be the cause. Do you have any another browser to try the same scenario on it? Safari, Firefox or Internet Explorer should be fine to try if it’s related to you Chrome configuration.

One more guess. It can be related to extensions you have in your Chrome . Can you, please, disable all extensions and try to create a new collection without them? Thank You!

I disabled all the Chrome extensions and the issue is still there.

@yvesloheac

Can you, please, try to use a different browser and see if it works there?

It works fine with a browser like Firefox. So there is an issue with Chrome.

hey!
It is good that it works at all for you!
What version of Chrome are you using? Do you have some specific Chrome configuration?

If yes, can you, please, describe the changes you did?
If not, can you try to Reset browser settings and when try to create a collection?

Hello,

In fact I want to fix the problem with Chrome as I do no plan to have another browser to develop Wix Sites. I guess certainly other users are facing the same issue with Chrome. I think it would be good for the Wix team to understand the issue with Chrome as it is a very popular browser. I do not think I have a very specific Chrome configuration, however there is certainly a setting that block Wix database creation. I continue to investigate on my side. If there is another Wix user facing the same issue please let me know.

Hey @yvesloheac

Can you, please, check if in your Chrome browser Block third-party cookies property is enabled?

To check the property Chrome ( Mac ):

  • open Chrome preferences and click on Settings ,

  • then Show Advanced Settings,

  • under Privacy , click on Content Settings ,

  • check what the status of Block third-party cookies.


Thank You!

Good news, it works by changing this parameter.
Thanks

1 Like