Troubles to manage content for all my data sets

I have troubles to manage the contents in all of my datasets. I can create them but for example to manage them it’s not possible. The window to the manager is opening after clicking, but nothing is showing. Just a white screen. Might be a bug?! Anyone else or can help?

1 Like

Same problem here. When you want to open a collection there is a white screen and the database doesn’t show up.

We can’t even see the dataset element in the editor to manage the settings …

Well looks like a little bug. Hope that will be fixed soon. I have plenty of datas to manage. lol

Hey @info45665 & @reverseweb , I want to check the issue you are describing, so just to make sure, do you see a white screen (in the dashboard window) after clicking ‘Manage Content’?

1 Like

Hey Miri, yes still the same problem here.

Hi @info45665 ,

We are still checking the issue, can you please try to open the dashboard in a different tab → Settings → Dashboard, and try to open the dataset from there? Is it blank there as well?

1 Like

Hi @miril ,
Thanks for your answer.
Exactly the same database troubles showed on @info45665 video but for us we can’t even see the dataset element in the editor.

hey @miril i tried as u said. So i can open the datasets and they are still emptyor have a white page. But not all. It shows me one of my dataset like normal with all the content.