Plug-in Figma to Wix not working!

Am I the only one not managing to import from Figma to Wix?

I have followed every single tutorial: when I add the selected frame to Wix, the website page remains blank/goes in a loading loop.
I’ve tried with every single frame and nothing seems to work; I’ve tried importing the styles first, nothing. I thought it was a browser-related problem, but it doesn’t work on Chrome and neither on Edge.

1 Like

I understand you’ve been following the Figma to Wix Studio export guidelines but are still encountering issues.
To help pinpoint the problem, we’d appreciate it if you could share a screen recording of your export process. Here’s what to include in the recording:

  1. Figma: Show us how you’re preparing the frame for export. This includes checking the frame width (at least 1001 pixels) and ensuring proper element grouping with Auto Layout for spacing and positioning.
  2. Exporting the Frame: Record the selection of the frame and the export process itself using the Figma to Wix Studio plugin.
  3. Wix Studio: Show the import process in Wix Studio, including any error messages that might appear.

By having a visual record of your steps, we can identify potential issues like:

  • Incorrect Frame Setup: Maybe there’s an element outside the frame or missing Auto Layout settings.
  • Plugin Usage: Double-check if you’re following the plugin’s instructions for selection and export options.
  • Wix Studio Import: See if any error messages pop up during import, which might reveal compatibility problems.

Sharing the Recording:

Once you have the recording, you can upload it to a file-sharing service like Google Drive or Dropbox and share the link with Wix support or the Figma community forums (mentioned in previous responses).

With this information, they can provide more specific guidance to resolve the import issue you’re facing.

For me, the plugin is also not working, even though I’m using the Figma Wix wireframe components. Is there a support site where I can ask Wix to check what’s going wrong in the backend? Because there is no helpful error message.

1 Like