Setting Cell Scrolling to not Overlap Previous Cell

I am currently using the “Spazio” Interior Design Firm Template in Wix Studio:

I would like to add additional Project Cells and utilize the same “stacking” of the Project Name cell however every time I Duplicate a New Project Cell it overlaps the previous Cell. I have searched everywhere throughout settings but I cannot find the appropriate setting.

Thank You so much!!!

you need to adjust the offset % in the inspector panel to stick it to the correct position


ank You so much for responding Dan. I tried this and the Settings you recommended gets the “Text” portion to stick but not the entire cell. Looking for the entirety of the cell to stick / stack with the other cells. The template does this by default but when I duplicate the cells that do this it loses that function somehow.

You’ll notice in the Screenshot how all of the Cells with the Project Name stack on top of each other by Default. But when I Duplicate that second “Compass Arena” cell it won’t stack, it will keep moving up as I scroll.

did you set the cell to stick with the correct offset ?

Got it!!! I was setting the Sticky parameters only on the smaller cell with the text and not on the entire cell group. Thank You so much for your help. I appreciate it so much.

1 Like