Vertical menu problem / empty / bug

i am having an incredible frustrating problem with vertical menus.

it doesn’t show up anywhere on the page, if placed in section or in hamburger menu.
horizontal page works just fine.

i have tried:
• setting the menu fixed or fluid
• deleting the menu and making a new one
• menu placed in header or section

this is costing my last nerves.

does anyone know a fix or a workaround?


Hey @vanessa71541
Can you send the link to the website you’re seeing this issue?

Hi Edu, for sure! thank you!

Just to be sure, i added a textblock by hand, thats not a real menu!

got it - it seems to be a bug. I reported to our team. Will let you know as soon as I hear back from them (it may take a while, just so you know!)


@eduardog Hi Edu, thank you for helping! Did you hear back from your team yet?

1 Like

hello? i would appreciate an answer here. this has been almost a month. do you think that someone could help me? or do you want me to have a broken website?

Let me have a look at this @vanessa71541

1 Like

Hi @vanessa71541

Apologies for the delay. I spoke to our team and here’s their suggestion to resolve it:

  1. Go to the HOME page.

  2. select the Hamburger menu

  3. Select the Open Menu. **

  4. Open Layers panel.

  5. Select the Menu Container , inside, you will see 4 Vertical Menus.

  6. Select one of the VM’s (you need to do it only once for all the VM’s).

  7. Dock the VM to top and to bottom.

  8. Set Top margin or Bottom margin to 0 , you will see that the GFPP is now accessible.

  9. On the GFPP select the Manage Menu option

  10. Select Show Pages , check the pages you want and Apply.

I attached a video to make it easier to visualize:

Let me know if this works for you.

Thank you

Hi Edu, thank you! This worked like magic!

Had same problem but you solved it for me. But is there a way to change the font and line spacing in the vertical menu?

You can customize the font of spacing of a vertical menu in the design tab.

This just happened to me and if it weren’t for this post, I would have never figured this out. Is there a fix coming for this issue?

TQ for reporting our devs are working on optimization now

1 Like

Same thing here! Spent an hour on this yesterday and just found this post. Thank you :slight_smile: